Cambiano i requisiti minimi di sicurezza per l'Internet Banking

10 aprile 2017

Ecco quali saranno le versioni dei browser da utilizzare

Gentile cliente,

per BancaStato fornire un programma di Internet Banking significa anche garantire alti standard di qualità in merito alla sicurezza informatica. Proprio per questa ragione a partire dal 22 aprile 2017 non sarà più possibile accedere a InLinea utilizzando una versione del proprio browser troppo datata. Qui di seguito trovate le versioni che saranno accettate:

  • Internet Explorer 11 o superiore
  • Edge 13 o superiore
  • Chrome 51 o superiore
  • Safari 7 o superiore
  • Firefox 49 o superiore
  • iOS 6.0.1 o Android 4.4.2 per accesso via browser con dispositivi mobili

Nel corso del 2017, sempre per garantire la vostra sicurezza informatica, i criteri di utilizzo dei browser saranno ulteriormente ristretti e non saranno più supportati i sistemi operativi che trovate elencati qui sotto. L'invito è dunque quello di effettuare gli aggiornamenti o comunque predisporre i correttivi del caso.

  • Windows Vista e Windows XP e precedenti
  • Mac OS X Mavericks (OS X 10.9), OS X Yosemite (OS X 10.10) e precedenti
  • Linux Kernel 3.18.10
  • iOS 8 o precedenti
  • Android Lollipop (5.1) e KitKat (4.4) e precedenti

 

Invia la pagina RSS Twitter